使用vscode编辑.vue文件,style lange="less" 中很多语法会报错,有什么插件可以解决一下?

使用vscode编辑.vue文件,style lange=”less” 中很多语法会报错,有什么插件可以解决一下?

回答:

vetur 很好用

回答:

如果使用了 vetur 插件后发现还是无法识别 .vue 中的 less 语法的话,可以看看右下角的语言模式是不是 Vue,如果不是,请改为 Vue

clipboard.png

暂无评论

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注