Vue 在低版本安卓不显示

在安卓5的系统中应用vue项目就会显示如图中的错误,我是通过在catch中alert异常。
vue是通过cdn引入的,并且引入了polyfill和es6-promise 但是还是有报错,请问如何解决

<script src="https://cdn.bootcss.com/babel-polyfill/6.23.0/polyfill.min.js"></script>
<script src="https://cdn.bootcdn.net/ajax/libs/es6-promise/4.2.8/es6-promise.auto.js"></script>

image.png

回答:

网址需要和接口协议一致,http和https不相同也会出现这个问题

回答:

这个报错应当跟安卓版本和VUE没什么关系吧!还是代码有问题

回答:

Vue 2.0 需要 Android 6.0 以上

暂无评论

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注